『悲惨!』TS-328が逝ってしまった件

デジタル
購入後7か月で…

クライアントとのファイル共有サーバーが

今朝、客先から電話で「サーバー繋がりませんよ」と
購入して7か月、安定して動いていたNASがどうやら昨夜より停止したもよう。

使用機器はQNAPの「TS-328」でHDDを3台搭載できる機種。

これに3TBのHDDを2つ組込んで使っていました。

確認してみると、LEDが全く点灯しておらず見た目に停止している感じ(´-ω-`)
電源ボタンを押してみてもウンともスンとも…
電源を抜き差ししても…

仕方が無いので取外してデスクに。
ケースをバラしHDDを外して電源投入。
ファンだけ回るがLEDは消灯したまま…

再度HDDを取付けて電顕ON
ファンだけ回るLED消灯…

基盤にあるボタン電池を外し暫く放電。
コレ、パソコンの修理で良くやる手口。
BIOSをリセットさせる効果があるんです。
一応、30分ほど放電。

この間にクライアントへその旨を一斉メールする。

そういえばNASはUnix系オペレーティングシステム

そして、取外したHDDからデーターを吸出そうと外付けケースに取付けて電源ON。
「このハードディスクはフォーマットが必要です」と。
そりゃそうだわ、NASのOSはUnix系だからHDDのフォーマットがWindowsとは異なるので
Windowsでは直接見る事はできません。

あきらめて仕事を…

放電後電源投入

もう30分以上経ったでしょう。
あらためて電源投入…
ファンだけ回る…

この手法、パソコンだと結構反応あったりするけどなぁ~

ダメだ!
こりゃ私の手には負えないわ…(*´Д`)

10時45分
QNAPの国内代理店「ユニスター」のWebページからメールフォームを使い
サポートセンターにメールを送信。

だいたいサポセンって反応遅いんだよね~

サポートセンターから返信

15時37分
サポセンから返信あり!
ユニスターなかなかやるね!返信早いじゃん~(;^ω^)


この度は弊社取扱製品にてご迷惑おかけしております。

念の為の確認なのですが、HDDを取り外しての電源投入後、ビープ音は鳴りますでしょうか。
またLEDは色が薄い等ではなく完全に消灯でしょうか。
お手数とはなりますがこちらお教えいただけますようお願い致します。

もし上記が鳴らない・消灯である場合は修理をご案内させていただきます。
修理は保証期間内のため無償となりますが、メーカーの台湾工場にて修理となりますため
1~2ヶ月ほどお時間いただくことをご了承いただけますでしょうか。


ビープ音はしない事と電池を外して放電したことを返信。

やはり修理には数か月かかるんだ…
以前もASRockのミニPC「DeskMini 110」に泣かされた時も1か月以上待たされたっけ。。。

一旦代替えサーバーを利用

仕方が無いので一旦社内用のバックアップ用NASにowncloudを入れて
フォルダ共有を設定する。

これでしばらくは大丈夫。
ただデーターは復元できていないので,手持ちの最新をこちらへ保存する。
そして、クライアントにも手持ちの最新を保存してもらえるよう丁重に連絡(笑)

対策を検討

今後の対策。
暫くは代替えサーバーで運用するもこのままじゃみっともないので
早速同じ代替え機を注文。
ツクモで18,799円。
去年の10月に買ったときは29,480円…えらい安くなったのね(^^♪

HDDをそのまま載せても認識しないだろうからまた最初からやり直しだよな~とブツブツ

あと、こういう時にNASのデーターをすぐに復元できるようにWindowsサーバーに
バックアップする設定をしないと。
そうすれば、必要なファイルはすぐに取出せるし、クライアントに丁重に
お願いすることも無くなるしね。

 

 

タイトルとURLをコピーしました